XP SP3 Loading slowly, all programs running slow, etc.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

SilenceTheTyrant

Thread Starter
Joined
Sep 16, 2008
Messages
5
I have started having problems with SP3 for about the past two months now, such as random restarts, PC not booting at all, severe lag with all programs/processes, and SP3 loading at a ridiculous speed (slow). I have a rather respectable rig, and all the top of the line software needed to keep a PC up and running such as Symantec Anti-Virus (registered), Uniblue Registry Cleaner, Error Killer, HJT, etc. A local comp store ran a diagnostic on all components within the pc, and came back with a few infections and fried ram (basically). The ram I had bought was very new, but turns out it was overworked due to the previous power supply not being able to power all my components (let alone meeting the minimum requirements for my video card ATI RADEON 4850 Series), thus frying it. I bought more ram yesterday, received it today, (DDR2 1066 2x 2 GB sticks). I uninstalled all drivers, and re-installed the most recent drivers, wiped my hard drive completely, re-installed windows, and still have the same problem. I also recently upgraded to a 650w power supply, from an old 350w. The memory is receiving the correct voltage (2.1V), the cpu multiplier is only at 15.5x, which allows this certain cpu to be overclocked from 2.6 up to 3.1 only using stock voltage. The mobo and processor were purchased at the same time as the previous ram I had bought. I'm completely out of ideas, and would appreciate any insight as what the problem may be. Of course, full virus scans, registry scans, and spyware scans have come back clean and yes I have defragged multiple times. Here are some ss:



http://g.imageshack.us/img255/76536285sd6.jpg/1/
 
Joined
Jul 28, 2008
Messages
1,092
SilenceTheTyrant, That is a nice rig should be screaming GRRR :(
Did it run real good?
do you have any idea when it ran good, before SP-3 ?
I always start with the drivers from the CD that came with each piece of hardware and don't update if you are NOT having problems, if it ain't broke don't fix it, and then update or roll back when I'm trouble shooting and NEVER get drivers from microsoft seriously they are more trouble than they are worth.
crashes/bsod are usually a driver problem.
such as random restarts, PC not booting at all, severe lag with all programs/processes
**These are serious issues GRRRR.
there are some good mindump file readers here look for the files and zip them and upload them here.
Minidump File Reader Experts

Rollin' Rog
Moderator with 42,872 posts.

Join Date: Dec 2000
Location: North of Hollywoodland
Experience: I know when to fold em'
I can run a debugging utility on the dump files if you do this:

1 > create a new folder on the desktop and call it "dumpcheck" or whatever you like
2 > navigate to c:\windows\minidump and copy the last few minidump files to that folder. *this assumes 'c' is your boot drive, if it is not, subsitute accordingly
3 > close the folder and right click on it and select Send to Compressed (zipped) Folder.
4 > use the "manage attachments" in the "advanced" reply window to upload that zip file here as an attachment.

This might point us to a non Windows driver causing the error, if one exists for it.

Since almost all bugchecks can be caused by faulty ram, I would recommend you perform memory tests.

Beginners Guides: Diagnosing Bad Memory

Memtest86 - A Stand-alone Memory Diagnostic

Frank4d Distinguished Member with 4,212 posts.

kniht Senior Member with 1,438 posts.
We will have to wait for one of them to read the files OK they are the pros :)
 

SilenceTheTyrant

Thread Starter
Joined
Sep 16, 2008
Messages
5
My rig has really never ran how it should....always have the most obscure pc problems, but here is the dmp folder, and thanks for the input Tony. (Attachment)
 

Attachments

Frank4d

Retired Trusted Advisor
Joined
Sep 10, 2006
Messages
9,126
You say you wiped your hard drive and reinstalled Windows.... when? If within the last week or so, those minidumps from July and August would be from your old installation.
 
Joined
Jul 28, 2008
Messages
1,092
Good question Frank4d...
and many thanks for the help :)
so I have been researching Tyrants minidumps and the latest 2 reports point to possible conflicts or issues with Norton's/Symantec...
Do you think he could try removing it and see what happens he can always reinstall it?


Nortons removal tool;
http://service1.symantec.com/Support/tsgeninfo.nsf/docid/2005033108162039
-------------------------------------------------------------------------
BugCheck 1000008E, {c0000005, a885fd97, a4bceb5c, 0}

Probably caused by : SYMEVENT.SYS ( SYMEVENT+ed97 )

-------------------------------------------------------------------------

KERNEL_MODE_EXCEPTION_NOT_HANDLED_M (1000008e)

--------------------------------------------------------------------------

MODULE_NAME: SYMEVENT

IMAGE_NAME: SYMEVENT.SYS

DEBUG_FLR_IMAGE_TIMESTAMP: 4551513d

FAILURE_BUCKET_ID: 0x8E_SYMEVENT+ed97

BUCKET_ID: 0x8E_SYMEVENT+ed97

Followup: MachineOwner
-------------
>>>>> MY SEARCH RESULTS;
http://www.ntcompatible.com/Windows_XP_crashing_consistently_t30732.html
http://www.naterice.com/blog/template_permalink.asp?id=36

http://www.google.com/search?client...N_NOT_HANDLED_M+(1000008e)&btnG=Google+Search

http://www.google.com/search?q=syme...s=org.mozilla:en-US:official&client=firefox-a
 

SilenceTheTyrant

Thread Starter
Joined
Sep 16, 2008
Messages
5
It's not likely that it is still a RAM problem. About a week ago I received 2x 2GB DDR1066 ocz reaper sticks from newegg, which was the exact same RAM I had been using before, except I was only using 2GBs when the ram actually fried, (due to the power supply being insufficient for the video card and everything else). My computer does not necessarily crash, compared to just acting strange. For instance, if I have iTunes open and I'm playing music, the actual sound coming from the speakers lags, along with making the computer laggy. My other problem is windows xp literally taking 5 minutes to load. I have had both of these problems since after I bought a new mobo, video card, RAM, and a CPU. After getting all that new hardware, I nuked my only harddrive and reinstalled windows (around July or August and have not reinstalled windows since then) using a bootable cd. Both partitions were clean, I updated windows and all security alerts before going online, grabbed symantec from the piratebay, completely registered it, grabbed comodo firewall, and downloaded and installed new video/sound drivers (sound drivers came with the mobo). I also have Uniblue and ErrorKiller, (paid for registered versions) everyday to check my registry. My harddrive isn't even using half of it's space yet, so analyzing for defrag always turns out that it doesn't need to be defragged. I've done full virus/spyware scans weekly, nothing shows up. Could it possibly have to do with SP3 for the reasons as to why all this is happening? I'll try to uninstall norton now, and I'll update this thread when it's complete. I also grabbed the latest HJT file for further investigation:

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 10:51:08 AM, on 9/21/2008
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
C:\Program Files\Common Files\Symantec Shared\SPBBC\SPBBCSvc.exe
C:\WINDOWS\system32\LEXBCES.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\LEXPPS.EXE
C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
C:\Program Files\Bonjour\mDNSResponder.exe
C:\WINDOWS\RTHDCPL.EXE
C:\Program Files\COMODO\Firewall\cmdagent.exe
C:\Program Files\Symantec AntiVirus\DefWatch.exe
C:\Program Files\CyberLink\Shared Files\RichVideo.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\COMODO\Firewall\cfp.exe
C:\Program Files\Common Files\Symantec Shared\ccApp.exe
C:\Program Files\Viewpoint\Common\ViewpointService.exe
C:\Program Files\iPod\bin\iPodService.exe
C:\Program Files\iTunes\iTunes.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_07\bin\ssv.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [COMODO Firewall Pro] "C:\Program Files\COMODO\Firewall\cfp.exe" -h
O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe"
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_07\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_07\bin\ssv.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O20 - AppInit_DLLs: C:\WINDOWS\system32\guard32.dll
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: Bonjour Service - Apple Inc. - C:\Program Files\Bonjour\mDNSResponder.exe
O23 - Service: Symantec Event Manager (ccEvtMgr) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
O23 - Service: Symantec Settings Manager (ccSetMgr) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
O23 - Service: COMODO Firewall Pro Helper Service (cmdAgent) - Unknown owner - C:\Program Files\COMODO\Firewall\cmdagent.exe
O23 - Service: Symantec AntiVirus Definition Watcher (DefWatch) - Symantec Corporation - C:\Program Files\Symantec AntiVirus\DefWatch.exe
O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE
O23 - Service: LiveUpdate - Symantec Corporation - C:\PROGRA~1\Symantec\LIVEUP~1\LUCOMS~1.EXE
O23 - Service: Cyberlink RichVideo Service(CRVS) (RichVideo) - Unknown owner - C:\Program Files\CyberLink\Shared Files\RichVideo.exe
O23 - Service: SAVRoam (SavRoam) - symantec - C:\Program Files\Symantec AntiVirus\SavRoam.exe
O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe
O23 - Service: Symantec SPBBCSvc (SPBBCSvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\SPBBC\SPBBCSvc.exe
O23 - Service: Symantec AntiVirus - Symantec Corporation - C:\Program Files\Symantec AntiVirus\Rtvscan.exe
O23 - Service: Viewpoint Manager Service - Viewpoint Corporation - C:\Program Files\Viewpoint\Common\ViewpointService.exe

--
End of file - 5028 bytes
 

SilenceTheTyrant

Thread Starter
Joined
Sep 16, 2008
Messages
5
just tried uninstalling all norton products, and then using the removal tool, and nothing has changed as far as performance goes.
 

Frank4d

Retired Trusted Advisor
Joined
Sep 10, 2006
Messages
9,126
I see you are running Comodo Firewall. You should check to make sure the Windows firewall is not also running.
 
Joined
May 3, 2006
Messages
22,466
Symantec Anti-Virus (registered), Uniblue Registry Cleaner, Error Killer

Here is your answer folks...at least 20 times a day on forums all over the internet I read posts telling people there is no possible gain from registry cleaning only destruction, yet on and on we go.....did it ever occur to you to come on the forum and do a search for reg cleaners? Norton 360 and other version issues? I haven't a clue what "Error Killer" is but I bet it's a "pip" also. It just has that feel of destruction with it!
My other observation is I have yet to see a newish motherboard ever recommend ocz ram and I have never successfully put it in a system so I stopped trying. My advice is to use ram that a ram configurator at www.kingston,crucial or corsair.com offers specifically by model number as the newer boards are getting fussier and fussier and you really can't go out and decide that ocz has a great package and look and you want 1066 ram. It just does not work like that anymore unfortunately. If I cannot find the specific model of ram listed on one of those 3 sites, and I use them because they are mfgrs of ram ( Ocz is not), then I pass the board. It is as simple as that and folks on my forum, avoid Ocz ram like the plague for the same reason, none of us can ever get it to work right.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top