1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

XP splash screen loads forever; Safe mode gives BSOD

Discussion in 'Windows XP' started by markabowman, Sep 28, 2009.

Thread Status:
Not open for further replies.
  1. markabowman

    markabowman Thread Starter

    Joined:
    Sep 28, 2009
    Messages:
    1
    I have a dell Inspiron 9100 (Intel Pentium 4 CPU 3.00GHz) desktop running Windows XP SP3 only. I have one fixed 160GB Hard Drive. I have not changed any settings/ installed/removed any programs recently. My last shut down was normal.
    When i started up the pc i got as far as the xp splash screen which i believe it would have stayed on indefinitely. The scroll bar was still scrolling. So I attempted restart and tried again and the same problem occurred. I then attempted to start in safe mode were the BSOD occurred at what appeared to be the end of the driver loading. I got the message unmountable_boot_volume with the error code 0x000000ED (0X869C45CO, 0XC00000BS, 0X00000000, 0X00000000)
    The first thing i did was dissemble my pc, unplug/replug all the insides, remove all dust and i even reinserted the drive battery. I tried restarting again and the same issue.
    I then went on to google the issue to read what felt like hundreds of similar but never the same issue.

    As i usually use my tv as a monitor i thought this could be the issue. So i put in an ordinary monitor and took out all my usb peripherals. Same issue again.
    At the stage i thought i would post for help. Not wanting to seem like a newbie i went through all the steps that i did before so i could get the exact error messages to post when i noticed that when i retried safe mode it stopped at a certain point during the driver loading and along the bottom of the screen PRESS ESC TO CANCEL LOADING SPTD.SYS... I Hadn’t noticed this before so i hit escape and safe mode loaded successfully. Then i got a message saying that my new hardware had been installed successfully and that i had to reboot.

    I rebooted successfully. I thought fluke?? And then i restarted again... reboot successful! – it seems my problem is solved. So just a tip to anyone out there who reads this: working through and recording your issues for a second time may just be your answer :)

    Hope this helps someone else sometime with the same issue
     
  2. Mumbodog

    Mumbodog

    Joined:
    Oct 3, 2007
    Messages:
    7,891
    Remove your daemon tools program, restart and see if the problem goes away.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/864379

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice