XP Start up trouble..

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CarpenterJC

Thread Starter
Joined
Jan 18, 2006
Messages
143
I am having some trouble with My Desktop...when I start windows it shows me an error...
"Microsoft Office Outlook"
"Either their is no default mail client or the current mail client cannot fullfil the messaging request. Please run Microsoft Office Outlook and set it as the default mail client"

I use this Desktop for My games only..it came with a 60 day trial of office wich I have attempted to delete from program list..however it says file not found and wont let me delete it..I also have windows installer disabled right now..if I enable it ..it continues to try and install something..I assume the Office Outlook but I'm not sure...the error message comes up 2 times..once before I can even log in and once after I log in...this is very annoying I've tried deleting office but I cant..I use Outlook express on that computer but very rarely..and zi have it set as the default mail client..I'd like to be able to keep the installer enabled but it always wants to install "something" at start up..any ideas?
I wasnt sure what all info I should put here for this as I dont think its a virus or trojan..any other info I need I'll try to get as requested..Thanks.

JC
 

Frank4d

Retired Trusted Advisor
Joined
Sep 10, 2006
Messages
9,126
Did you try to remove it using Add & Remove Programs? If it is installed as part of Microsoft Office, clcick the "Change" button then Add or Remove Features. You will need to have the Windows Installer enabled to do this.

You may need to disable it from trying to start up with msconfig (Start > Run > msconfig).
 

CarpenterJC

Thread Starter
Joined
Jan 18, 2006
Messages
143
I tried to uninstall using both the change and the remove button..each time it says the specified patch could not be opened etc etc....I do have windows installer enabled for this..it tries to remove it but cant...not sure what to try next..

JC
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top