1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

XP. Taskbar icons are gone, I need help fixing this....

Discussion in 'Windows XP' started by brjoon1021, Feb 12, 2007.

Thread Status:
Not open for further replies.
  1. brjoon1021

    brjoon1021 Thread Starter

    Joined:
    Jul 27, 2005
    Messages:
    17
    Win XP Home SP2.
    I have applications that should and did have icons in the taskbar. They are no longer there. Also, when I check the box for having an icon in the taskbar for Windows features like the speaker (volume control icon), it is ignored by windows. I am not a newbie, I know about hiding inactive icons, etc... I do not have hiding icons selected at all. I have checked and unchecked, started and restared the computer and the apps to try to trick windows into showing the icons, all to no avail. This happened when I removed a couple of Security applications: Comodo Firewall and Spyware Terminator. Both had HIPS enabled. The icons were there before I removed these apps, now they are not. I have subsequently reinstalled new versions of theset two apps. Still no icons for:

    Volume Control
    Nvidia Mixer (my audio mixer for onboard audio card)
    Spyware Terminator
    BOClean (Anti-Trojan)
    Windows Defender (antimalware)
    Spyware Guard
    ... Could be another one or two that I don't remember.
    This is actually a pain. Can you help?

    B.
     
  2. unbidden

    unbidden

    Joined:
    Jun 9, 2005
    Messages:
    1,469
    The long and short of it:

    The short: (this fix usually works, however it disables universal plug and play on the network).
    Click Start, Run and type Services.msc
    In the Services list, right-click SSDP Discovery Service, and then click Properties.
    On the General tab, in the Startup type drop-down list, click Disabled
    Click OK.

    The long: http://winhlp.com/WxSystray.htm
     
  3. brjoon1021

    brjoon1021 Thread Starter

    Joined:
    Jul 27, 2005
    Messages:
    17
    Thanks, works now.

    I have auto-login enabled. This is apparently a problem that happens to people like me. I just logged of and back on. Good now...

    B.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/543468

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice