xp to vista wireless printing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

aloishis89

Thread Starter
Joined
Jun 5, 2007
Messages
73
i am trying to get wireless printing between an xp desktop with a usb printer and a vista laptop. I have tried everything that i know to do. I did the wizard for printer and file sharing on both computers, i installed LLTD (link layer topology discovery) on the desktop (the host) and i have unblocked every firewall i could find. I tried to share everything, ect. But the vista laptop will not find the desktop. The network situation is that the modem is connected to the router and the desktop is in one of the lan ports, while the laptop is on wireless. The funny thing is, is that when I try to run the wizard on the vista, i get one of two error messages ( i dont think i am changing anything to get the seperate messages). The first one says that it cant find \\computername. The other one says that the printer is not set up for spooling (it is). When i did a network map on the vista laptop, i got this:


laptop= = = = = = wireless network----------internet
|
|
desktop--------------------switch


And while it can see the desktop name, it won't connect to it. Im pretty sure that i have all the right privelidges, so i dont know what the deal is. Im almost positive that if i can get to shared folders and stuff on the desktop, and look at it on the network from the laptop, i can print to it. In my network places on the xp desktop, i can see computers that are sharing stuff, but i cant get the same thing on the vista laptop. I did this same thing on 2 xp machines and it took like 10 minutes. It has to be something simple. Any help at all would be great!
 

aloishis89

Thread Starter
Joined
Jun 5, 2007
Messages
73
my formatting didnt work quite right in the diagram. The pipes should be under the word 'router' and above the word 'switch'.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top