XP Toolbar problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lola2001

Thread Starter
Joined
Jan 29, 2001
Messages
1,975
I moved the top toolbar around to my liking but whenever I close the browser window and open it again it goes back to the way it was before. I tried locking the toolbar but it still does it anyway. Any suggestions?
 
Joined
Sep 10, 2001
Messages
3,178
Hi,

You could try going to Start, Run, Regedit, then navigate to this key:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar

and double-click the "Locked" key, and modify it to zero (if it's set as one, or one if it's set as zero).

HOWEVER.........

As with any registry alteration, be sure not to change anything else.
 

lola2001

Thread Starter
Joined
Jan 29, 2001
Messages
1,975
It was already set at 0, so I just put in a 0 again and it seemed to have worked. I opened and closed the browser several times and my settings are still there!

Thank you very much.
 
Joined
Sep 10, 2001
Messages
3,178
Well,

You could try upgrading to Internet Explorer 6......(if you haven't already). That might help.

Columbo
 

lola2001

Thread Starter
Joined
Jan 29, 2001
Messages
1,975
I have IE6 with all the latest updates. If I figure it out I will let you know. Thanks for your help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top