1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

XP Wireless not working

Discussion in 'Windows XP' started by tgimf, Sep 15, 2004.

Thread Status:
Not open for further replies.
  1. tgimf

    tgimf Thread Starter

    Joined:
    Sep 15, 2004
    Messages:
    2
    Just setup two NEW ( right out of the box, no other software installed) Dell pc's and installed a Netgear Ma101- USB to both yo use on wireless network. BOTH pc's will not connect to the wireles network and all the setting "appear" to be correct, except I get "media disconnected" response to the ipconfig command. No ip or dns address- can't release/renew...????

    I know I'm not doing something right but I'm not smart enough to know what it is I'm doing wrong.
     
  2. mark007

    mark007

    Joined:
    Sep 15, 2004
    Messages:
    40
    So you have wireless network cards on your pc's and a wireless access point/router? Or are you you just networking the 2 pc's p2p using 2 wireless network cards?
     
  3. tgimf

    tgimf Thread Starter

    Joined:
    Sep 15, 2004
    Messages:
    2
    OOPS......we are using an access point. Both pc's accessing the same access point!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/274186

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice