XP Woes.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Sealclubber

Thread Starter
Joined
Jul 5, 2002
Messages
205
I recently reformatted my machine, and instead of installing Win98SE again, i decided to install Windows XP Home. and anywho, long story short, my soundcard dont work, the drivers on the mobo CD dont work for XP etc.

Can anyone help me? its a C-Media Card, i tryed the site, downloaded all teh drivers, non worked.

going to try XP Professional here soon.
 
Joined
Dec 25, 2002
Messages
37
Please be informed that C-Media designs and manufactures sound chips,not sound cards or motherboards, which generally have different design.In that regard, if you are not familiar with relevant hardware specifications, it is highly recommended that you consult your local dealer for assistance before download.
I assume you read this little blurb on their download page?

Have you checked the card or board manufacturer's site for driver updates? Are you getting errors or just no sound?

BTW, XP Home and Pro use the same drivers, so I doubt you have different results between the two.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top