XP wont allow install of AV software?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CarpenterJC

Thread Starter
Joined
Jan 18, 2006
Messages
143
I got a laptop from my Father..its an HP Pavilion zt 1145 a little old but in excellent condition..I cleaned everything up and can get on the internet..I downloaded some AV software from Alil (Avast Home) I click to install and I can get to the page where it starts to install but then it disappears and is nowhere to be found..seems like something is shutting it down or blocking it..I'd prefer not to browse the net without some sort of AV software..any ideas or help would be appreciated..Thanks.


John
 

CarpenterJC

Thread Starter
Joined
Jan 18, 2006
Messages
143
Did alittle investigating and found errors...all seem the same...Service Control Manager
The Application service terminated with the following error: The specified Module could not be found.

I downloaded the AV exe file to My Documents and then went to install.

hope this info helps.

John
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top