1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

xp won't install on debian linux

Discussion in 'Windows XP' started by 786_sam, Nov 8, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. 786_sam

    786_sam Thread Starter

    Joined:
    Nov 8, 2005
    Messages:
    6
    hi everyone,
    i am a new user and new to computers. i am having a problem installing xp on debian linux.i forgot my login name and my password for debian linux. shouldn't xp kick off when i insert the cd ?
    any help would be great.
    thanks.
     
  2. Nick Scott

    Nick Scott

    Joined:
    Dec 11, 2001
    Messages:
    1,818
    Only if you have the CD drive set higher in the boot order than the hard drive in your system BIOS.

    Also what format is your Linux partition? To dual boot with XP you will need a system partition that is readable by both OS; ie FAT32.
     
  3. 786_sam

    786_sam Thread Starter

    Joined:
    Nov 8, 2005
    Messages:
    6
    hi nick,
    thanks a lot man for replying, as i said i am not good at computer, so how do i set my CD drive to higher in the boot order? nick to tell u the truth i don't know what i am doing so can u reply me in simple English u know what i mean,.
    thanks.
     
  4. Nick Scott

    Nick Scott

    Joined:
    Dec 11, 2001
    Messages:
    1,818
    You need to enter your system BIOS, which you usually do by pressing delete or one of F keys as the computer is first starting up. Normally there is a message on screen telling you which key to press to enter setup during the POSTs. The key will be different depending on which motherboard/BIOS you have got. If you can't see a message saying which one try delete first, then F1, F2, etc.

    Once you get into the BIOS you will need to look for a setting that dictates the Boot order or Boot priority. Reset this usually using the cursor and/or +/- keys so that the CD drive is higher in the list than the HDD.

    Make sure that you save your changed settings before exiting and next time you start the machine with the XP disk in the drive you will get a message
    "Press any key to boot from CD...."
    If you don't press a key it will bypass the CD and boot from the hard drive again.
     
  5. 786_sam

    786_sam Thread Starter

    Joined:
    Nov 8, 2005
    Messages:
    6
    hi nick,
    i did what u told me to do, i set the cd-rom to "First" which was set as third and still i din't get the message "press any key to boot from cd...."
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/415064

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice