1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

xserve and G5s suddenly slower

Discussion in 'Networking' started by mbgphoto79, Mar 31, 2008.

Thread Status:
Not open for further replies.
  1. mbgphoto79

    mbgphoto79 Thread Starter

    Joined:
    Oct 17, 2007
    Messages:
    7
    I'm on a network with 3 G5 Macs running through a D-Link DGS-2205 switch to a Linksys SD2005 switch into a Mac xServe server. The system has been running fast for about six months, however recently we have experienced a severe slowdown in communication. We have tried resetting all components of the system and have tried swapping most of the cables. Anyone know a simple fix short of replacing all of the cables? Thanks
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/698937

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice