XServer Crashing - Montior Problem?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Corbs

Thread Starter
Joined
Mar 21, 2017
Messages
1
Hello, I like to use extended monitors, with my laptop screen and my 11' TV monitor. It seems that XServer has been crashing a lot lately on Linux Mint(latest). I did some research the other day and I am thinking it is because I am using extended monitors that are not the same sizes. So if that is the case, I might just keep it set to my 11' TV. The TV I am using is 1920x1080.

If that isn't the case, then what is it? Because when I stopped using the tv, XServer has not crashed ever since.
Is it using Extended Monitors? or is it the TV?

I do want to use the TV since it has nice colors on it!

Laptop - Dell Latitude E5530
Television - RCA LED22845RQD

Graphics Card - Intel Core i3 (I know that sucks)​
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top