Yahoo! Canada Mail (Beta) - Where did the Advertisement go?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

prince_howie

Thread Starter
Joined
Jul 4, 2007
Messages
1
When I'm logged into Yahoo! Canada Mail (Beta), the advertisement at the right hand side of the screen is absent. Please note that I haven't clicked on the triangular token which is there to hide the advertisement. I am using Windows Vista, Premium Home Edition and Internet Explorer 7. If anyone has the answer please advise.:confused:
 
Joined
Mar 23, 2005
Messages
6,052
I just changed to the beta version and I don't see any ads on the right either.
Of course I don't want to see any. I have Adblock Plus and using Firefox, so
most ads are blocked anyway.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top