Yahoo chat

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

barlow56

Thread Starter
Joined
Aug 3, 2004
Messages
41
Everytime I sign into yahoo chat iget agrey screen and get amessgae applet not loaded i have loaded Java but still no go can anyone please help me :mad:
 

Cheeseball81

Retired Moderator
Joined
Mar 3, 2004
Messages
84,315
If you are behind a firewall or using WebTV or Windows 3.1, you won't be able to use the Java version of Chat.

Make sure that Java is enabled on your browser. Yahoo! Chat requires Internet Explorer (version 3.01 or higher) or Netscape Navigator (version 2 or higher). Click on your browser for information on how to enable Java.

Netscape 2.x for Windows
Select "Options" from your menu bar and choose "Security Preferences." Click on the "General" tab. Both "Disable Java" and "Disable JavaScript" should be unchecked.

Netscape 2.x for Macs does not support Java. You will need to use the HTML software to chat.

Netscape 3.x for Windows or Mac
Select "Options" from your menu bar and choose "Network Preferences." Then click on the "Languages" tab. Both "Enable Java" and "Enable JavaScript" should be checked.

Netscape 4.x for Windows or Mac
Select "Edit" from your menu bar, select "Preferences..." and then choose the "Advanced" category. Both "Enable Java" and "Enable JavaScript" should be checked.

Internet Explorer 3.x for Windows (Remember: Yahoo! Chat requires 3.01 or higher)
Select "View" from your menu bar and choose "Options." Then click on the "Security" tab. At the bottom of the page, make sure all the boxes in the Active Content area are checked. Note: You might also want to click the "Safety Level" button here and select "Medium" to prevent warning message interruptions.

Internet Explorer 3.x or 4.x for the Mac (Remember: Yahoo! Chat requires 3.01 or higher)
Select "Edit" from your menu bar and choose "Preferences...." Then click on the "Java" bullet within the Web Browser section. Make sure that the "Enable Java" checkbox is checked.

Internet Explorer 4.x for Windows
Select "View" from your menu bar and choose "Internet Options." Click on the "Security" tab. For the Internet Zone, select "Custom" and click on "Settings." Scroll to the bottom of the Custom Settings list, under Scripting set "Active scripting and Scripting of Java Applets" to either "Enable" or "Prompt."

Internet Explorer 5.x for Windows
Select "Tools" from your menu bar and choose "Internet Options..." Click on the "Security" tab. For the Internet zone, be sure that the Security level is set to "Medium" or below. (If you have chosen to customize your Security settings for the Internet zone, be sure that under the Java heading, "Java permissions" is not set on "Disable Java." Select one of the three safety levels instead. Also make sure that under Scripting, "Scripting of Java Applets" is set to "Enable" or "Prompt.")
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top