1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Yahoo chat

Discussion in 'All Other Software' started by barlow56, Sep 4, 2004.

Thread Status:
Not open for further replies.
  1. barlow56

    barlow56 Thread Starter

    Joined:
    Aug 3, 2004
    Messages:
    41
    Everytime I sign into yahoo chat iget agrey screen and get amessgae applet not loaded i have loaded Java but still no go can anyone please help me :mad:
     
  2. Cheeseball81

    Cheeseball81 Retired Moderator

    Joined:
    Mar 3, 2004
    Messages:
    84,315
    If you are behind a firewall or using WebTV or Windows 3.1, you won't be able to use the Java version of Chat.

    Make sure that Java is enabled on your browser. Yahoo! Chat requires Internet Explorer (version 3.01 or higher) or Netscape Navigator (version 2 or higher). Click on your browser for information on how to enable Java.

    Netscape 2.x for Windows
    Select "Options" from your menu bar and choose "Security Preferences." Click on the "General" tab. Both "Disable Java" and "Disable JavaScript" should be unchecked.

    Netscape 2.x for Macs does not support Java. You will need to use the HTML software to chat.

    Netscape 3.x for Windows or Mac
    Select "Options" from your menu bar and choose "Network Preferences." Then click on the "Languages" tab. Both "Enable Java" and "Enable JavaScript" should be checked.

    Netscape 4.x for Windows or Mac
    Select "Edit" from your menu bar, select "Preferences..." and then choose the "Advanced" category. Both "Enable Java" and "Enable JavaScript" should be checked.

    Internet Explorer 3.x for Windows (Remember: Yahoo! Chat requires 3.01 or higher)
    Select "View" from your menu bar and choose "Options." Then click on the "Security" tab. At the bottom of the page, make sure all the boxes in the Active Content area are checked. Note: You might also want to click the "Safety Level" button here and select "Medium" to prevent warning message interruptions.

    Internet Explorer 3.x or 4.x for the Mac (Remember: Yahoo! Chat requires 3.01 or higher)
    Select "Edit" from your menu bar and choose "Preferences...." Then click on the "Java" bullet within the Web Browser section. Make sure that the "Enable Java" checkbox is checked.

    Internet Explorer 4.x for Windows
    Select "View" from your menu bar and choose "Internet Options." Click on the "Security" tab. For the Internet Zone, select "Custom" and click on "Settings." Scroll to the bottom of the Custom Settings list, under Scripting set "Active scripting and Scripting of Java Applets" to either "Enable" or "Prompt."

    Internet Explorer 5.x for Windows
    Select "Tools" from your menu bar and choose "Internet Options..." Click on the "Security" tab. For the Internet zone, be sure that the Security level is set to "Medium" or below. (If you have chosen to customize your Security settings for the Internet zone, be sure that under the Java heading, "Java permissions" is not set on "Disable Java." Select one of the three safety levels instead. Also make sure that under Scripting, "Scripting of Java Applets" is set to "Enable" or "Prompt.")
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/270048

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice