1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

yahoo messanger error message

Discussion in 'All Other Software' started by sweetcheekies, Dec 21, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. sweetcheekies

    sweetcheekies Thread Starter

    Joined:
    Aug 23, 2001
    Messages:
    1,218
    anyone know what this error message means?

    YPAGER caused an invalid page fault in
    module JSCRIPT.DLL at 017f:713292b3.

    i have searched like crazy and cant firgure it out


    sweet
     
  2. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    36,151
    Hiya

    Which version have you got and what is your OS? Have you tried uninstallin and reinstalling it? It may be just a corrupted file.

    Regards

    eddie
     
  3. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
    A comparable error is indeed fixed by extracting the original dll from your Windows CD-ROM using SFC:

    Make sure your Windows CD-ROM's in the drive.
    Go to Start/run, and type SFC.
    Choose 'Extract One File From Installation Disk'.
    Type Jscript.dll, not worrying about its location. Then, click Start.

    Next to 'Restore From', type in or browse for the file’s location, which is probably in the Win98 folder of your installation CD-ROM (typically D:\Win98). Then, next to 'Save File In', enter C:\Windows\System, and click OK. System File Checker looks for the file, saves it as you requested, and then tells you that 'the file has been successfully extracted'.

    Good luck,
     
  4. sweetcheekies

    sweetcheekies Thread Starter

    Joined:
    Aug 23, 2001
    Messages:
    1,218
    Okay I have another error.. i am not sure about the yahoo one.. will let u know in a few mins when i try it out now.. I have incredimail.. it use to work fine. I had troubles with IE6 and IE5.5 u can look in this thread to see what was going on http://forums.techguy.org/showthread.php?s=&threadid=61732 I am not sure if i did that right.. sorry if i didnt.. but anyways.. I am getting this message with incredimail when trying to compose a new email

    INCREDIMAIL caused an invalid page fault in
    module <unknown> at 0000:00000013.
    Registers:
    EAX=83cdeeed CS=017f EIP=00000013 EFLGS=00010a86
    EBX=835e20ac SS=0187 ESP=0072edc0 EBP=0072ee48
    ECX=835e20ac DS=0187 ESI=835dcd3c FS=36f7
    EDX=835dcd3c ES=0187 EDI=835e2184 GS=21c6
    Bytes at CS:EIP:
    00 54 ff 00 f0 14 93 00 f0 53 ff 00 f0 00 00 00
    Stack dump:
    baab6d7f 835e20ac baab746b 835e20ac 835e2184 835e20ac 00000000 00000000 00000001 0072ee34 baac8347 00000000 0072eed0 00000001 896a4e58 00000001

    I am running win98 SE and ever since the IE problems i have been having a heck of a time running my puter.. oh and the Yahoo thing did not work.. I tried both suggestions and am still getting the same error...

    any help?

    sweet
     
  5. beach51

    beach51

    Joined:
    May 18, 2001
    Messages:
    1,199
    Hi sweet,lets have a look at your startup programs.Go to Start>run>type in msinfo32>click ok.Click on the + sign next to software environment>click on startup programs>click edit>select all>click edit copy>then paste the page back here
     
  6. sweetcheekies

    sweetcheekies Thread Starter

    Joined:
    Aug 23, 2001
    Messages:
    1,218
    okay here is what it says

    ScanRegistry Registry (Machine Run) C:\WINDOWS\scanregw.exe /autorun
    SystemTray Registry (Machine Run) SysTray.Exe
    gnetmous Registry (Machine Run)
    LoadPowerProfile Registry (Machine Run) Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
    CriticalUpdate Registry (Machine Run) C:\WINDOWS\SYSTEM\wucrtupd.exe -startup
    TkBellExe Registry (Machine Run) C:\Program Files\Common Files\Real\Update_OB\evntsvc.exe -osboot
    LoadPowerProfile Registry (Machine Service) Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
    SchedulingAgent Registry (Machine Service) mstask.exe


    not much there i have eliminated alot of things from there already

    any thing here?

    sweet
     
  7. beach51

    beach51

    Joined:
    May 18, 2001
    Messages:
    1,199
    Hi Sweets,Go to Start>Run>type in msconfig>click ok>click on startup>remove the check marks next to

    Critical update registry
    Tkbell exe

    Click apply then ok.Reboot

    See if that stops the error messages

    Let us know
     
  8. sweetcheekies

    sweetcheekies Thread Starter

    Joined:
    Aug 23, 2001
    Messages:
    1,218
    Okay i am still getting the errors both the yahoo and the incredimail error.. here is what the incredimail error is saying

    INCREDIMAIL caused an invalid page fault in
    module <unknown> at 0000:00000013.
    Registers:
    EAX=83c512cd CS=017f EIP=00000013 EFLGS=00010a82
    EBX=8355438c SS=0187 ESP=0072edc0 EBP=0072ee48
    ECX=8355438c DS=0187 ESI=8364c23c FS=3797
    EDX=8364c23c ES=0187 EDI=83554464 GS=3786
    Bytes at CS:EIP:
    00 54 ff 00 f0 14 93 00 f0 53 ff 00 f0 00 00 00
    Stack dump:
    baab6d7f 8355438c baab746b 8355438c 83554464 8355438c 00000000 00000000 00000001 0072ee34 baac8347 00000000 0072eed0 00000001 8671ee58 00000001

    I am stumped.. I have tried searching all over for the answers to this.. any more ideas out there?

    sweet
     
  9. sweetcheekies

    sweetcheekies Thread Starter

    Joined:
    Aug 23, 2001
    Messages:
    1,218
    Okay i finally got the yahoo error fixed.. I redownloaded IE6 ( dont panic the ones who helped me outta my last mess) lol It fixed what ever problem i was having with yahoo. I still have my search engine the way I like ( again for the people who helped me with my other problem) :) and its working great.. the only problem i am having now is with my Incredimail.. I am still getting the error message in it.. I am going to try to uninstall and redownload and see if that willl help .. will let u know how that goes



    sweet
     
  10. sweetcheekies

    sweetcheekies Thread Starter

    Joined:
    Aug 23, 2001
    Messages:
    1,218
    okay no luck i am still having that problem with the incredimail.. any one out there have any other ideas?

    sweet
     
  11. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    36,151
    Hiya

    This new error that is comming up. Is it saying Module Unknown in <>'s? If so, it may be some kind of spyware.

    Run AddAware from www.lavasoftusa.org
    Install and run, ensuring that Deep Registry Scan is enabled. Remove all except any references to Web3000.

    Regards

    eddie
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/62486

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice