Yahoo Messenger doesnt run and can't uninstall

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

metalfire

Thread Starter
Joined
Aug 29, 2010
Messages
10
Hello,
I can't seem to run my Yahoo Messenger, and when I go to Add/Remove programs it says it can find installload file? to remove it. Ive tried this several times and can't seem to get it off my pc.
 

metalfire

Thread Starter
Joined
Aug 29, 2010
Messages
10
Ok, I am running XP and I believe we had either Version 9 or 10, and it stopped running ever since my wife did the update when it asked for it. I've tried unistalling several times with all diff versions but when I do it through add/remove programs It says cannot load installlog file. And I have to go through msconfig to disable the yahoomsgr startup so I can manually delete the yahoo folder. Also with the newer versions it keeps stopping at 98% and freezes. I was able to install v8.1 last night but still didnt run and I was only able to remove the program properly once out of all the times ive uninstalled and reinstalled. My google chat and msn work fine, its just yahoo that's having problems. I've tried everything but it just doesnt want to install/work properly.
 

metalfire

Thread Starter
Joined
Aug 29, 2010
Messages
10
Oh yes, also when I thought it was fully installed and tried to run it ..sometimes it popped up a little message box "Cannot load Resource dll" if that helps too.
 

aka Brett

Banned
Joined
Nov 25, 2008
Messages
16,918
Ok, I am running XP and I believe we had either Version 9 or 10, and it stopped running ever since my wife did the update when it asked for it. I've tried unistalling several times with all diff versions but when I do it through add/remove programs It says cannot load installlog file. And I have to go through msconfig to disable the yahoomsgr startup so I can manually delete the yahoo folder. Also with the newer versions it keeps stopping at 98% and freezes. I was able to install v8.1 last night but still didnt run and I was only able to remove the program properly once out of all the times ive uninstalled and reinstalled. My google chat and msn work fine, its just yahoo that's having problems. I've tried everything but it just doesnt want to install/work properly.
Try the latest version again in the link....try to wait out the 98 percent hanging..it may be checking the integrity of the files or you AV solution may be checking the file as well....give it several minutes on the 98 percent mark and see what happens...if no luck then empty your temp folder

Hit start
Run
Type in the following

%temp%

Ok

After the folder opens delete everything in it..some may refuse to delete as they are in use..so disregard the error
Try the yahoo install again
 

metalfire

Thread Starter
Joined
Aug 29, 2010
Messages
10
Ok, I tried those steps and still the same thing. It doesnt finish the install, and when I try to uninstall it it says it can't find the install log. So each time I tried I had to manually remove everything again. Also I noticed there were hundreds of weird uninstall folders in my C:/windows folder all at the beginning. Are they supposed to be there or suspicious or have to do with anything? My virus scanner didnt catch anything.
 

aka Brett

Banned
Joined
Nov 25, 2008
Messages
16,918
Lets try a custom install and see what happens
Rather than the install going to c/ programs
Make a folder in the root of C and name it YahooM or something similar...just as long as you know what it is
Change the path while installing to your created folder...the machine then should consider this a "first try"

I would be very careful about manually cleaning failed installs...this can create more problems than it fixes

As far as the odd files in your windows folder...am not sure...do they have KB listed in many of the file names
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top