yahoo pinochle lounges, cryptic when trying to get in

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

twauny

Thread Starter
Joined
Sep 27, 2003
Messages
1
I've looked, and found nothing..for my particular problem....here's the thing....when i go through internet explorer, to go to yahoo pinochle, i log in, click on the lounge i want, then click on the room i want...but instead of the room loading, it comes up cryptic, everything else appears to be fine, only the rooms won't load correctly. I have windows xp, home edition, 512 ddr, p4 2.6. However when i go through netscape, or aol, i get in just fine, my problem is this...every since i first came online, i have always used explorer, then all of sudden...i can't...pogo, and thunder work just fine also....through explorer, (they are java run, also), i have updated explorer, done the patches, VM, java scripts, direct x, dll, and updated just about everything else i can think of, also dumped cache and cookies regularly, done the spybot, and defrag, several times a week, and frequent virus checks, all clean. Any help..will be greatly appreciated.;)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top