1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Yahoo!!

Discussion in 'Web & Email' started by X Zero, Feb 5, 2003.

Thread Status:
Not open for further replies.
  1. X Zero

    X Zero Thread Starter

    Joined:
    Jan 11, 2003
    Messages:
    104
    Ok,I have yahoo set as my homepage and there seems to be a problem with it. When im looking for something I type it in and its fine.All the topics come up quick ..but if i type something in again everything slows way down and doesnt even come up most of the time.Any ideas why that is? Oh yeah.I can get it to work if i refresh like 3 times.
    Xp Home edition
    Ie browser.
    Cable.
     
  2. binaryFAB

    binaryFAB

    Joined:
    Jul 8, 2003
    Messages:
    1
    Hi, I had this problem with Win98/netscape navigator. Turned out to be a problem with the cable modem settings. Had to completely uninstall it then re-install it. Can't remember if I used the NTL CD or did it manually. Took me a couple of attempts to get it going. Hope this helps.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/117237

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice