1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

yet another apache question .YEAP.

Discussion in 'Software Development' started by slipkid, Nov 6, 2007.

Thread Status:
Not open for further replies.
  1. slipkid

    slipkid Thread Starter

    Joined:
    Jul 23, 2007
    Messages:
    59
    Ah jeez I dont know.I have the absolute goof proof package it is a sams book with apache,mysql,php edition.Well I cant even get apache to run.Windows me I raed the apache requirements and have them all.It installs o.k. but when I try to test it I get nothing.It is set up on port 8080 just because they recommended it,localhost,localdomain and dummy e-mail,nothing like it si not even there.One thing I found odd is that there is no mention of it in the environment variables.I mean come on they cant make it any easier what should I do ?any and all greatly appreciated...
     
  2. Squashman

    Squashman Trusted Advisor

    Joined:
    Apr 4, 2003
    Messages:
    19,786
    So how are you trying to access the server?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/648699

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice