1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Yet another floppy drive problem

Discussion in 'Hardware' started by lotuseclat79, Oct 18, 2003.

Thread Status:
Not open for further replies.
  1. lotuseclat79

    lotuseclat79 Thread Starter

    Joined:
    Sep 12, 2003
    Messages:
    20,583
    I'm running Win98SE w/Generic NEC floppy drive.

    When I attempt to read a 3.5 floppy diskette, I get the message window saying: A:\ is not accessible. The device is not ready.

    I have deleted the standard floppy disk controller via the Device Manager in Safe Mode and rebooted to allow the system to redetect the device and reinstall the driver software - problem remains. The device is stated as working properly, and there are no device conflicts.

    I have tried in an MS-DOS window the following command:
    C:\Windows> copy a:\*.* nul with a known good boot floppy installed. A "Not ready reading drive A, Abort, Retry, Fail?" message appears. On Retry same message.

    The BIOS settings appear all enabled properly for the floppy as the first boot device and 1.44M 3.5 settings.

    However, the floppy disk led never lights up on boot up or at all, and when I attempt to boot up with the known good boot floppy it bypasses the floppy bootup sequence and the system comes up normally, and otherwise runs fine.

    Additionally, I run Trend Micro's PC-cillin to keep the nasty viruses, etc. away, and I now regularly scan my system with Spybot, SpyFerret, ASEScanner and Ad-Aware 6.0 and have SpyBlaster installed, although, I'm also sure that the problem existed before I installed these products. I've heard that there are viruses out there that disable floppy drives, but I do not know their names and how to disinfect the floppy drive/system from them - does anyone know these details and can provide them in a reply?

    I have all of the latest Windows Security updates for Win98SE installed and verified by Belarc Advisor.

    Further, I have not had any reason to check the cabling, although I would guess that's my next step other than to try installing a new floppy drive. Also, I have not cleaned my floppy drive - e.g. dust bunnies, etc.

    Also, is there a bios update that might fix the problem? I have read in the Upgrading and Repairing PCs book (10th Ed) that "you must get your bios upgrades from your motherboard mfg". I have a version 6.00PG 11/20/2001 Award BIOS running on a VIA Technogies, Inc. 694X-686B board/system model VT82C694X with a bus clock of 133MHz and Pentium III 1GHz CPU w/512MB RAM, 32kB/256kB primary/secondary memory cache. Is there an update/upgrade bios available for my system?

    What do you suggest I do next?

    Thanks,

    -- Tom
     
  2. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    check the cables are secure,try another power lead into the floppy if you still don't get the lifht blinking it has probably died
     
  3. replay

    replay

    Joined:
    Aug 12, 2003
    Messages:
    5,338
    check the power cable....in the back of the floppy drive,this happened to me a few back
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/172837

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice