1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Yet another Home Network Problem!

Discussion in 'Networking' started by marine105, Feb 22, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. marine105

    marine105 Thread Starter

    Joined:
    Feb 10, 2005
    Messages:
    61
    My main machine has XP Home. This connects to the internet via Broadband. It is connected via a crossover cable to my ancient W98SE machine.

    From the XP machine I can see everything on the W98. I can transfer files in either direction. I can delete files from W98.

    The W98 machine connects fine to the internet. It can also send & receive e-mail. However if I try to access files on the XP machine, (i.e. by clicking Network Neighborhood/XP's name) I get "Enter Network Password". There is no Network Password!

    I have the Guest Account enabled on XP.
    I log on to both machines with the exact same user name and password, and No, this password is rejected if I enter it for the Network Password.
    I have tried disabling XP's Firewall (ZoneLab Pro) but it makes no difference.
    File sharing is enabled on both machines, and I even tried sharing the root of XP's C-drive without success.

    I am almost certain the problem lies in W98. There must be some way of disabling this Network Password demand.

    Any suggestions, please?
     
  2. Bob Cerelli

    Bob Cerelli

    Joined:
    Nov 2, 2002
    Messages:
    22,468
    Try sharing a different directory on the XP Home computer. For example, try making something like a C:\DATA directory and share it.

    Try uninstalling Zone Alarm (not just disabling it).

    Can you post a screenshot of the message when you try and connect?
     
  3. marine105

    marine105 Thread Starter

    Joined:
    Feb 10, 2005
    Messages:
    61
    Don't know how to copy/paste the window, but it says:
    Enter Network Password in the blue band across the top, and in the grey box:
    You must supply a password to make this connection:
    Resource: \\(XP's name)\IPC$
    Password:
    then a check box to save the password.

    I have tried uninstalling ZA but no joy.

    I already have a "dummy" directory on XP (C:\Test) with sharing enabled.
     
  4. Bob Cerelli

    Bob Cerelli

    Joined:
    Nov 2, 2002
    Messages:
    22,468
    What are you sharing on the XP Computer?

    Did you get the is same error after trying the suggestion of sharing something like a C:\data directory?
     
  5. marine105

    marine105 Thread Starter

    Joined:
    Feb 10, 2005
    Messages:
    61
    Right now, the root of Drive C, the Test Directory mentioned below, and another directory called "Shared Documents".

    Yes, if you agree that C:\Test is the same as you suggested, I still get the same demand for a password.
     
  6. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,981
    First Name:
    Terry
    Have you tried a null password?
     
  7. Carey934

    Carey934

    Joined:
    Feb 13, 2007
    Messages:
    150
  8. marine105

    marine105 Thread Starter

    Joined:
    Feb 10, 2005
    Messages:
    61
    Sorry! Wot's a "null" password, please?

    The Techbuilder Link was great for checking my setup, but unfortunately did not show up the cause of the problem, i.e. my setup conforms pretty well to the recipe.
     
  9. Bob Cerelli

    Bob Cerelli

    Joined:
    Nov 2, 2002
    Messages:
    22,468
    Fancy word for nothing, no password.
     
  10. marine105

    marine105 Thread Starter

    Joined:
    Feb 10, 2005
    Messages:
    61
    Oh right! Well if I enter nothing I get Incorrect. Try again.

    I guess I'll have to give up: it's not too serious a handicap, rather a minor irritation.

    Thanks to all who responded.
     
  11. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,981
    First Name:
    Terry
    "Fancy word for nothing, no password."

    Nicely put, Bob. :)
     
  12. rbrager

    rbrager

    Joined:
    Aug 15, 2006
    Messages:
    246
    You don't need to uninstall ZONE ALARM. Click firewall>zones and identify each computer NAME. You will need to do this on all computers using ZA on your LAN. A big problem is that automatic DHCP services assigns address in the order they hop on the net. To keep ZA happy you need to start each system in a specific order.

    It took me several days to figure this out. An alternative is to assign each computer a static LAN IP address. If the D-link literature is correct , the LAN IP address do not exist outside the local LAN.

    You will need to open network places and ID what is to be shared as stated by marine105
     
  13. Carey934

    Carey934

    Joined:
    Feb 13, 2007
    Messages:
    150
    Make sure that the Guest account is enabled for network access:

    Click Start, Click Run, type CMD (hit enter)

    net user guest /active:yes

    If that doesn't do it, remove any network password from the Guest
    account:

    1. Click Start | Run.
    2. Type "control userpasswords2" in the box and click OK:
    3. Click Guest.
    4. Click Reset Password.
    5. Click OK without entering a new password.
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/546202

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice