YIM IMVironments - Little Boxes/X's

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Wogus

Thread Starter
Joined
Aug 21, 2001
Messages
132
I KNOW this question is beneath you all at TSG, but I'm frustrated... and the Yahoo! "Help" Desk has gone mute on me, so I'm posting here where I know I'll get the help I need.

When using the new version (5.0) of Yahoo! Instant Messenger and having selected the "Fishtank" IMVironment; instead of little fish swimming around, I see little white boxes with red "x"'s in them. This happens when I use the "Peanuts" IMV as well... I get Woodstock fluttering around, but no Snoopy - just another white box with a red 'x' in it, like my browser does when it's hiding something from me. I feel pretty certain it's just some minor 'adjustment' I need to make but which one?? This is sooooo annoying!

Running Windows 98SE at home, and Windows 2K at the office.

As always... all help deeply appreciated.
 
Joined
Jul 11, 2001
Messages
3,208
Go to Tools/Internet options/Advanced, and make sure 'Show Pictures' is checked.
Click Options on the View menu in Internet Explorer, click the Advanced tab, and make sure the Enable Java JIT Compiler check box is checked. If it is, try installing Microsoft Virtual Machine again.
http://www.microsoft.com/java/vm/dl_vm40.htm

The other possiblity is your Advanced settings for IE. Start>Settings>CP>InternetOptions>Advanced.

These should NOT be selected

Display a notification of every script error
Java Console Enabled
Java Logging Enabled

Obviously the bottom two can be selected if your doing Java programming.

And these Should be selected

Disable Script Debugging
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top