you must enable cookies?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wanted

Thread Starter
Joined
Aug 16, 2003
Messages
73
when i try to sign in to my account in hotmail i got this message

Your Web browser options are currently set to disable cookies. To use .NET Passport, you must enable cookies

please help :(
 

cybertech

Retired Moderator
Joined
Apr 16, 2002
Messages
72,115
What version of IE do you have? If it's 6 go to tools, internet options, privacy, edit and remove the cookies for hotmail and .net passport and any other M$ you have blocked. When you go back to the web site allow the cookie.
 
Joined
Nov 6, 2002
Messages
710
To add to cybertech's (right-on) advice...Once in a while this will happen if you date/time is not set correctly....but it's almost always the corrupt cookie/ wrong setting issue.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top