1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

You tube does not show/play vids

Discussion in 'Multimedia' started by sundance2008, Jun 24, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. sundance2008

    sundance2008 Thread Starter

    Joined:
    Feb 3, 2008
    Messages:
    240
    Don't know for sure when this started but online videos like You tube don't show or play. Where there should be an arrow to play the video and a frame capture there is just a black sq. Clicking on the sq. does nothing. I reinstalled flash and that was no help. When I download the video it plays just fine.

    Any ideas on what is going on?

    P.S. I uninstalled Adobe Flash 11 and reinstalled it ...no help.
     

    Attached Files:

  2. thebigbau5

    thebigbau5

    Joined:
    Jun 24, 2012
    Messages:
    12
    Try re-installing your Internet browser.
     
  3. sundance2008

    sundance2008 Thread Starter

    Joined:
    Feb 3, 2008
    Messages:
    240
    That I haven't done but I did verify it seems to be only effecting Firefox.
     
  4. thebigbau5

    thebigbau5

    Joined:
    Jun 24, 2012
    Messages:
    12
    Are you running firefox 12?
    You may need to either downgrade to firefox 9 or see if you can just get another version, it may be a beta version and come along with lots of bugs.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1058380