1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Your security settings do not allow Web sites to use ActiveX controls installed on yo

Discussion in 'Windows XP' started by FredricJLowe, Oct 31, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. FredricJLowe

    FredricJLowe Thread Starter

    Joined:
    Jun 21, 2007
    Messages:
    109
    I am trying to view a webpage http://www.ufirstfinancial.biz

    When I clik on the MMA Presentation I receive the following error: "Your security settings do not allow Web sites to use ActiveX controls installed on your computer. This page may not display correctly. Click here for options…" The only thing that appears is the Information Bar. It won't allow me to clik on any options. I tried opening the webinar presentation on my laptop and it worked fine. They are both using Windows XP Home Edition Service Pack 2. I went into Internet Explorer, Tools, Internet Options, Security settings and changed the Active X prompts to mirror those in the laptop. But it still won't allow viewing of the presentation. In doing a Google search, one person said to look at a Microsoft support doc, and try Method# 4, Reregister DLL files that are associated with Cryptographic Services. I tried that but it still did not correct the problem.

    What can I do to correct this problem?

    Thank you for any assistance.

    By the way if anyone does watch the webinar and interested in more info on it, please let me know.
     
  2. devil_himself

    devil_himself

    Joined:
    Apr 7, 2007
    Messages:
    4,910
  3. FredricJLowe

    FredricJLowe Thread Starter

    Joined:
    Jun 21, 2007
    Messages:
    109
    Hi,

    This is not my site. I did not develop it, so the recommendations from the link you provided will not work. I went into the Advanced tab and there was a check to allow active content on My Computer.

    Any other idea to correct the problem?
     
  4. devil_himself

    devil_himself

    Joined:
    Apr 7, 2007
    Messages:
    4,910
    Try This


    http://support.dell.com/support/top...document?dn=1090296&c=us&l=en&s=gen&cs=#step5

    Turn off the Information Bar for ActiveX controls

    This procedure will allow Web sites to automatically prompt you when downloading software, bypassing the Information Bar.

    Open Internet Explorer.

    Click Tools on the menu bar.

    Click Internet Options...
    The Internet Options window appears.

    Click the Security tab.

    Click the Custom Level... button.
    The Security Settings window appears.

    Locate ActiveX controls and plug-ins in the Settings: list.

    Click to select Enable under Automatic prompting for ActiveX controls.

    Click the OK button.
    A Warning! message appears.

    Click the Yes button to change the security settings for the zone.

    Click the OK button.

    You will now receive prompts directly from a Web site if it needs to download software to your computer.
     
  5. FredricJLowe

    FredricJLowe Thread Starter

    Joined:
    Jun 21, 2007
    Messages:
    109
    I cliked on the enable settings, but when I tried to clik on that website presentation, the same error message appeared, "Your security settings do not allow Web sites to use ActiveX controls installed on your computer. This page may not display correctly. Click here for options…"
     
  6. devil_himself

    devil_himself

    Joined:
    Apr 7, 2007
    Messages:
    4,910
  7. FredricJLowe

    FredricJLowe Thread Starter

    Joined:
    Jun 21, 2007
    Messages:
    109
    Hi,

    I had tried Method 4 prior to writing to Tech Forums but it didn't fix the issue. Can it be something in the registry? For example, I tried to copy and past a saved Word file to an email and it said: "Your current security settings prohibit running Active X controls on this page. As a result, the page may not display correctly"

    I have enabled all Active X in the Security settings under Tools, but somehow the setting stays at Medium when I attempt to change it to either Medium-Low or Low. Can that be the problem preventing me from correcting the problem?
     
  8. devil_himself

    devil_himself

    Joined:
    Apr 7, 2007
    Messages:
    4,910
    1. On the Tools menu, point to Pop-up Blocker.

    2. Click Turn off Pop-up Blocker.

    Close IE .. And Check If It Helps
     
  9. FredricJLowe

    FredricJLowe Thread Starter

    Joined:
    Jun 21, 2007
    Messages:
    109
    it was alreadty turned off
     
  10. devil_himself

    devil_himself

    Joined:
    Apr 7, 2007
    Messages:
    4,910
  11. FredricJLowe

    FredricJLowe Thread Starter

    Joined:
    Jun 21, 2007
    Messages:
    109
    downloaded Firefox. it said I needed to download Adobe Flash Player which I did and then the website launched. I retried Internet Explorer thinking that now it would work since the plug-in had been installed, but of course it didn't. I know I have Adobe Flash Player already installed in Internet Explorer since I updated the program about 6 weeks ago when I was experiencing the CPU freezing the computer at 100% when trying to access some flash programs. What do you think the issue is with Internet Explorer on my desktop? As you recall, I am able to access that website on my laptop.
     
  12. devil_himself

    devil_himself

    Joined:
    Apr 7, 2007
    Messages:
    4,910
  13. TOGG

    TOGG

    Joined:
    Apr 2, 2002
    Messages:
    5,701
  14. FredricJLowe

    FredricJLowe Thread Starter

    Joined:
    Jun 21, 2007
    Messages:
    109
    I uninstalled Adobe Flash Player using the uninstaller and then downloaded and installed it again for Internet Explorer. I still get the same error message above. It won't even offer any options other than the Information Bar.
     
  15. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/646159