1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Youtube flash not playing

Discussion in 'All Other Software' started by thecollector, Feb 3, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. thecollector

    thecollector Thread Starter

    Joined:
    Feb 3, 2007
    Messages:
    4
    No flash on youtube. Problem occured at the same time as I couldn't play music on myspace.
    I fixed the problem about myspace by unblocking my zonealarm by turning off most of of mobile code control, but youtube still wont function in neither Firefox or IE (not the latest one, but it doesn't matter, firefox rules). I've downloaded the latest flash from adobe, and it works now, but still no youtube. I've removed the adblock function on ZA, but still running the plugin adblock plus and pro from mozilla. I don't know if there's a conflict with activex, but that shouldn't even be in my browser. I am however unsure of this as I just had some spyware removed, so it could have done something to it. Got a webpage that said sumthn about activex. Dunno. Anyways, anyone feel like having a crack?
     
  2. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    Open the Adblock preferences Tools> Adblock> Preferences
    Click on Adblock Options on right and untick Obj-Tabs
     
  3. thecollector

    thecollector Thread Starter

    Joined:
    Feb 3, 2007
    Messages:
    4
    But thanks, the blank space looks more intended without the tabs... ;)

    Anything else for me?
     
  4. thecollector

    thecollector Thread Starter

    Joined:
    Feb 3, 2007
    Messages:
    4
    the same problem occurs in IE, so I think there's a common failure somewhere...
     
  5. lister

    lister

    Joined:
    Aug 10, 2004
    Messages:
    1,993
    If so, remove one or the other.
     
  6. thecollector

    thecollector Thread Starter

    Joined:
    Feb 3, 2007
    Messages:
    4
    Nothing happening still :confused:
     
  7. Blackmirror

    Blackmirror

    Joined:
    Dec 5, 2006
    Messages:
    32,642
  8. Leec65

    Leec65

    Joined:
    Jan 11, 2007
    Messages:
    268
    I had the same problem and find it was some utilities iam running, to fix it I used the flash uninstaller then reinstall it, the utilities that causeing the prblem where Spywareblaster and RegscrubXP and iam sure other utilities like this will also disable flash oh I had to exclusion flash in both hope this helps
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/540815

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice