Youtube on laptop

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bajflorida

Thread Starter
Joined
Sep 21, 2008
Messages
2
Hello, I am new to the forum and seeking advice. I have a laptop that runs Windows 98 SE and youtube videos show but they are showing as if I have dialup. Could this be because of wireless internet? Does anyone have a recommendation?
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hi and welcome. Try plugging in hard wired, and you can answer that question real fast.

Also, it could be your specs on the computer too.
 

bajflorida

Thread Starter
Joined
Sep 21, 2008
Messages
2
Thanks AcaCandy for responding quickly. We will try the hard wire thingy when we can get the usb port to work again on the laptop. We're having problems with the driver. It worked prior to installing the driver for the wireless card. Another trial :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top