youtube & other vid.sites won't play!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Chewbaca

Thread Starter
Joined
Jan 10, 2013
Messages
15
Hi,The problem is when click play on utube or Project Free-Tv the video starts to play a sec. or 2 then stops w/that spinning loading circle it might start again or not,Crackle vids. don't even start! Pretty much the same thing on chrome,ie,firefox.At sites like espn,cnn,fox news vids. don't play at all!:( I have all the latest java & flashplayer installed.The OS is Vista Home Basic 32 bit.If anyone knows a solution I'd really appreciate it! Thanks,Chewbaca.P.S,didn't run TSG SysInfo cus I don't need another toolbar.Will if needed.
 

Oddba11

Jim
Joined
May 12, 2011
Messages
8,160
Limited or blocked by network or ISP?

Not working in three browsers, would typically indicate Windows is hosed in some way, or the traffic is limited or blocked by the network connection.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top