Youtube videos won't work when mini displayport cable is in

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pjake

Thread Starter
Joined
Apr 16, 2015
Messages
2
On my lenovo t530 I have a mini displayport adapter that I connect to my tv for home use. When I do NOT have the cable plugged in, I can play youtube videos just fine. When the cable is plugged IN, youtube videos do not load. They buffer, but they will not play. Netflix, hulu, and any other video software loads just fine. Picture is fine, audio is fine, but youtube videos exclusively do not work. What do I do?

edit: I have done some further research. When I close the lid on my laptop and the tv screen is the main display, youtube will not work. But if I have the lid open and my tv is the extended display, the same video loads just fine with the mini displayport cable in. I hope this helps!
 
Joined
Sep 27, 2012
Messages
1,323
what about videos from other online services like Teacher Tube or PBS Learning Media?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top