1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

YouTube's being a pain, and suddenly my life has become pretty borin

Discussion in 'Web & Email' started by aerslan, Apr 5, 2008.

Thread Status:
Not open for further replies.
  1. aerslan

    aerslan Thread Starter

    Joined:
    Apr 5, 2008
    Messages:
    2
    this is my first time writing here so a warm hello to everyone:)

    recently ive been problems while accessing the website.. usually once i go to youtube (ive posted a photo) there are no buttons and nothing at all works





    [​IMG]






    and if i click on a video it gives me the usual old java script message as such






    [​IMG]







    funny thing is when i go to the youtube's internal help page all the buttons seem to work properly







    [​IMG]









    here is what ive tried to do on my IE7 but nothing has worked so far

    1. remove the java and re-install it compltly
    2. format my computer and re-install the windows (i must be pretty desperate)
    3. go to internet options - security - custom settings -

    (i) ActiveX controls and plug-ins (enable)
    (ii) Display video and animation on a player that does not use external media player (enable)
    (iii) Download signed activex controls (enable)
    (iv) Run Activex controls and plug-ins (enable)
    (v) Script ActiveX controls marked safe for scripting (enable)


    but it still wont work.. and oh yes, other websites with embedded players like photobucket and videojug are working just fine

    im seriously a noobie when it comes to computers, but anyone who could help would be more than welcome
     
  2. aerslan

    aerslan Thread Starter

    Joined:
    Apr 5, 2008
    Messages:
    2
    okay so i tried www.unblocked.org and something wonderful just happened.. the website actually opened up and started working.. but once i click on the video it gives me the same flashplayer thing.. so this must mean that its being blocked by my isp or something..

    i guess now with this diagnosed all we need to do is find a way around this, anyone with any ideas
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/700575

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice