Ypager.exe error message!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dajonzboy

Thread Starter
Joined
Jul 13, 2006
Messages
7
This has been driving me NUTS for two weeks! Every time I turn on my PC this annoying message appears: Yimage.dll unable to locate component. What the heck is this and why won't it leave me alone??? I am running Windows XP2000 and have
(so far!) downloaded THREE "FREE" programs to clean up my computer, including
RegCure (as advertised on this site!) Nothing works.

AND: frequently Windows has encountered a problem and needs to close appears when
I go into my Documents. Frustrating. Any ideas??? I'm a little naive, which is why I
keep paying for downloads! But... now I'm broke.

Thanks everyone/anyone!!!

:confused:
 
Joined
Jun 3, 2006
Messages
862
dajonzboy said:
This has been driving me NUTS for two weeks! Every time I turn on my PC this annoying message appears: Yimage.dll unable to locate component. What the heck is this and why won't it leave me alone??? I am running Windows XP2000 and have
(so far!) downloaded THREE "FREE" programs to clean up my computer, including
RegCure (as advertised on this site!) Nothing works.

AND: frequently Windows has encountered a problem and needs to close appears when
I go into my Documents. Frustrating. Any ideas??? I'm a little naive, which is why I
keep paying for downloads! But... now I'm broke.

Thanks everyone/anyone!!!

:confused:
I am assuming that you have yahoo! messenger installed. I seems clear that it is a yahoo program causing all the trouble. Try uninstalling the messenger, do a registry clean, then download a fresh copy of yahoo messenger.

see if that helps


By the way,

Welcome to Tech Support Guy
 
Joined
May 3, 2006
Messages
22,466
I don't know if you use Nikon Picture view but that is a file associated with it as well as Yahoo Messenger...I would try uninstalling both and then reinstalling as maybe the install is messed up.
If you just wasnt the error to stop go here:
Run,msconfig,ok,startup and uncheck Yimage.dll if there.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top