Z50 win10 optical SSD not found

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Adrenalin369

Thread Starter
Joined
Nov 28, 2018
Messages
4
Hey, so I put a Samsung SSD in the optical slot on my Lenovo Z50 with an eBay Caddy. Shows in disk drives but is blank in disc management under disk 1. In the title shows 500GB but in volume shows 0. Also shows windows32 drivers oddly enough. Any idea how to get it recognized in order to initialize it? Also I removed the D disc drive from drives. The Samsung does show up in BIOS too.
 

Attachments

managed

Allan
Moderator
Joined
May 24, 2003
Messages
14,398
Post a screenshot of Disk Management please. What version of Windows is on the Z50 ?
 

Adrenalin369

Thread Starter
Joined
Nov 28, 2018
Messages
4
Disk managment shows disk 0 normally and disk 1 the additional SSD empty (I’ll get pic). When I go to initialize it does nothing as it shows disk 1 to be empty rather than 500GB. Under disk drives it shows up and properties say working properly. Running windows 10.
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
14,398
Make sure any Bios you use is the correct one for your particular laptop model !
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
14,398
Can you initialise and format the SSD on a different computer ? Worth a try if you can.

As it's in a caddie connected to the optical drive connector it may not work at all or it may not be bootable but the only way to know for sure is to try installing windows onto the SSD.
 
Joined
Oct 29, 2018
Messages
4
Hey, so I put a Samsung SSD in the optical slot on my Lenovo Z50 with an eBay Caddy. Shows in disk drives but is blank in disc management under disk 1. In the title shows 500GB but in volume shows 0. Also shows windows32 drivers oddly enough. Any idea how to get it recognized in order to initialize it? Also I removed the D disc drive from drives. The Samsung does show up in BIOS too.
When the BIOS detect SSD drive but Windows does not, and you cannot see it in disk management, you can try to Update disk driver in device manager:
Step 1. Go to Search box, type “device manager” and press Enter.
Step 2. Expand “Disk driver” and locate the hard drive that Windows does not detect.
Step 3. Right-click on the disk and select "Update Driver Software…" from context menu.
Step 4. Select Search automatically for updated driver software.
Or you can enter BIOS to check status of the hard drive that cannot be recognized by system. That's because the hard drive might be turned OFF in System Setup, for some motherboard manufactures disable unused ports in BIOS by default. In such case, you need to turn it ON accordingly.
If all those do not work, you can use a professional disk formatting tool to initialize and format it like AOMEI Partition Assistant.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top