1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Zip 100 Plus (external)

Discussion in 'Hardware' started by bklynyc, Jan 23, 2002.

Thread Status:
Not open for further replies.
  1. bklynyc

    bklynyc Thread Starter

    Joined:
    Jun 11, 2001
    Messages:
    45
    I have a Zip 100 Plus external drive that I use for a SCSI device and also my PC (PIII/WinMe) via the printer's parallel port. I'm constantly disconnecting it from my PC. However, when I reconnect it - if my PC's already turned on (as is usually the case) - I can't see the drive in "My Computer" unless I reboot. How can I get to see my "F" drive without rebooting?

    (I tried looking in Device Manager: Under SCSI Controllers is Iomega Parallel Port Interface with a yellow exclamation mark!)
     
  2. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    You can't do that......if you connect it after the computer is turned on, it's not going to be detected.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/65973

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice