1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Zip drive problem

Discussion in 'Hardware' started by lkoons, Apr 5, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. lkoons

    lkoons Thread Starter

    Joined:
    Apr 5, 2004
    Messages:
    2
    All of a sudden the password dialog box in Zip Tools refuses to accept special characters, such as á, ö and the like. I have an ATAPI 250 MB Zip drive plus a parallel 100 MB Zip drive that is shared, via a switch, with another computer. I have been using special characters in the passwords for some time. Now Zip will not accept them on either my main computer nor my my backup computer. Ordinarily my keyboard is set to US English International. I have tried putting in the characters the usual way, also by holding down the alt key while typing the ASCII number and by the Alt-Shift-character procedure, as well as pasting them in. All three methods work in other dialog boxes but not with ZIP. Even stranger, the problem persists whether I use either of two removable hard drives in the main computer. A clue to the problem may be that I discovered that both hard drives, plus the backup computer had been set to Portuguese when I checked to confirm the keyboard setting. (Virus?) I reïnstalled the Iomega software several times to no avail. One time after the reïnstallation I got a message that a dll was missing when I rebooted after installation. Unfortunately I didn't record the name. To the best of my feeble recollection I did get the message again, then found and installed the file, all to no avail.

    In desperation I put a USB Zip drive on a third computer but got the same result with it. Iomega support has not been of any help.

    I'd appreciate receiving any suggestions. I am presently denied access to assorted information.

    Larry Koons
     
  2. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Do you have the keyboard language symbol showing in the lower right hand corner?
     
  3. lkoons

    lkoons Thread Starter

    Joined:
    Apr 5, 2004
    Messages:
    2
    Do you have the keyboard language symbol showing in the lower right hand corner?

    If I have more than one language available. That does not seem to matter. I can type in (or somehow add) the special characters in just about any application but the Zip password dialogue box.
     
  4. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Since you say all of a sudden, I'm wondering about a restore point. But if you put the zip drive on another computer with the same results..... :confused:
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/217492

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice