Zip drive unable to read disks

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

clenny

Thread Starter
Joined
Aug 17, 2003
Messages
184
I've got an iomega zip drive (100 mb) that I recently bought. Everythings was working fine until today when i tried to back up some files to a zip disk. I got an error message asking me to put a disk into F drive. The problem is there was already a disk in there. I retried it, same message. I tried using another disk and got a message saying the disk wasn't fromatted. There wasn't anything important on it so I tried to format it. So then i get an error message at the end telling me it can't format the disk. What is going on? This sort of thing makes my fuse real short if you know what i mean. i don't think it's too much to ask for a new product to work!!!!!!
 

clenny

Thread Starter
Joined
Aug 17, 2003
Messages
184
So I uninstalled the iomega zip drive and reinstalled it because i figured someone would ultimately suggest that but when I inserted the disk I got the "Please insert a disk into Drive F" message. So I'm at a loss any ideas?:mad: :mad: :mad: :mad: :mad: :confused: :confused:
 

clenny

Thread Starter
Joined
Aug 17, 2003
Messages
184
Well I'm sending the zip drive back to iomega. Today i tried to save a file to the A drive and got the following dialog box: "The disk is full trying to write to A:: free some space on this drive, or.... blah blah. The problems is the file is 508 kb and it's a brand new blank floppy. I tried it with another new blank floppy and the same thing occurred. I'm not sure what's going on here.
 

clenny

Thread Starter
Joined
Aug 17, 2003
Messages
184
Well i went to the web site and downloaded the utility and it seems if I understand what's going that it doesn't see the zip drive nor the zip cartdridge. It says: cartridge Status; No Iomega Drives. Then when i ckick on next it takes me to some advertising. I'm already in the process of returning the drive to Iomega so I guess we'll see. Do you have any ideas about the floppy drive problem I mentioned in a previous post?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top