zip drive

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

richsamtor1

Thread Starter
Joined
Nov 7, 2002
Messages
173
1am running windows 98 and i have a zip drive last week it was working ,to day i put the zip in and i get a message d drive/is not accesible the device is not ready.thank for any help
 
Joined
Jul 14, 1999
Messages
1,861
Hi there ~

Have you tried a different Zip disk?

Do you see the Zip drive in "My Computer"? (Double click "My Computer" from your desktop and see if the Zip drive is listed in the contents.)

:)
 

richsamtor1

Thread Starter
Joined
Nov 7, 2002
Messages
173
did double click my computer and the d drive is their thenthe message comes up device is not ready thanks
 
Joined
Jun 25, 2002
Messages
142
Hi rich
the reason that it says that is because its not able to read the disk....if you have tried another disk and get the same thing ...may have lost the drivers for it.

try reloading the drivers for the zip drive....also check the cable on the back of the drive and make sure that it is connected ok.

sometimes drivers can get deleted from loading new software....I have the same problem with one that I have

good luck
 

richsamtor1

Thread Starter
Joined
Nov 7, 2002
Messages
173
where do i look for the drivers and how do i load the driver if i have to reload the zip drive thank for your help
 
Joined
Jul 14, 1999
Messages
1,861
Can you tell us the specific make/model number of the drive? :) We can then link you to a site with the drivers.
 

richsamtor1

Thread Starter
Joined
Nov 7, 2002
Messages
173
it is a sony pc iomega zip drive itis about 5 years old.can i check anywhere on my end ifthedrive is missing is missing.thank you for your help
 
Joined
Jul 14, 1999
Messages
1,861
Assuming you have a Sony desktop PC (and not a laptop), <a href="http://www.iomega.com/datahandler/servlet/dataprocess/driverlist?database=steerdown">here</a> is a link to the Iomega's internal zip drive Windows 98 software (See under "Additional Software").

What specific Sony model do you have?

As far as checking things on your end, as grybeard22 mentioned you may want to check internally to see that the cable is secure to the motherboard and to the drive.

Also - have you accessed BIOS to make sure the drive is detected/configured properly?

Let us know. :)
 

LANMaster

Banned
Joined
Jan 6, 2003
Messages
55,854
Assuming it is an internal drive, you may want to check the cable connection between the zip drive and the controller card.
Also check the power connection for same.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top