1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Zone Alarm 7 Pro disconnects my WinFast DTV1000 T card

Discussion in 'All Other Software' started by belveder, Jan 23, 2007.

Thread Status:
Not open for further replies.
  1. belveder

    belveder Thread Starter

    Joined:
    Feb 16, 2003
    Messages:
    243
    I just installed Zone Alarm Pro 7 and now I can't access TV through my Leadtek WinFast DTV1000 T card, either through the Winfast program or Media Center, I have allowed it through ZA settings but it still doesn't work. I have the same trouble with Sunbelt Kerio Personal Firewall 4.2.3.912 but no other firewall

    Could someone please help out, would be muchly appreciated
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/537605

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice