ZoneLabs Popup Blocking Insertion

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

YouLookGreat

Thread Starter
Joined
Jan 27, 2005
Messages
1
Hi!

Can anyone tell me where the webpage insertion below is coming from?

<!-- ZoneLabs Popup Blocking Insertion -->
<script language='javascript'>postamble();</script>

I don't have Zone Alarm. I did have EZ Firewall installed but when I saw this insertion on a webpage that I visited, I unistalled the program to try to get it to stop. I designed the web page I was visiting and that insertion doesn't show on my computer at work.

I've turned off the firewall that Windows XP has but the ZoneLabs still shows up on web pages. I've searched all of Internet Explorers Internet Options and tried to change the settings but I just can't get ZoneLabs to stop controlling the pages I visit.

I've searched the internet but I can't find anything that really addresses this issue. In my case it seems to be blocking image links that open a new page and take the visitor away from the current domain they are on. It blocks the images from being shown at all. When I view the source code it shows the link but no image source.

So basically....HELP!! I don't like it and can't find the solution.

Thanks in advance,
Cindy
 
Joined
Dec 9, 2000
Messages
45,855
First of all where is, and what is so important about this web page that you would uninstall your firewall and disable XPs to get it to allow a pop-up?

Not having a firewall enabled in XP is a very BAD idea.

Let us see a HijackThis scanlog showing what you have running and please explain further what you are trying to see.

Create a new, permanent folder for HijackThis and save the file to that. Run it and select "do a system scan and save the log file". Then copy/paste the contents of the log to a reply

Direct HijackThis download link: http://www.spywareinfo.com/~merijn/files/HijackThis.exe
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top