Zoom app Audio problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Yes2PeasAndRice

Thread Starter
Joined
Aug 3, 2021
Messages
1
Hello. I have been a Zoom subscriber for approximately 15 months, and I use the free app. I mainly use my PC to log into meetings approximately 3-4 times per week. I have never had this issue before, and the problem arose this morning right after I logged out of a normal successful Zoom chat. I saw there was a Zoom update available so I clicked on the update. Ever since I downloaded this new update, my PC has been having this issue. I have turned the computer on and off two or three times and even uninstalled the Zoom and then reinstalled it. The problem persists. Here is my information and the problem:
My computer is a HP All-in-One 22-c0. The serial number is 8CC83124ZS. The OS version is 2009. It runs Windows 10.
Ever since I updated the Zoom app this morning, I have been unable to hear anything in my Zoom chat rooms. The participants were fully able to hear me, but I could not hear anyone. I got an error message that reads: "Failed to detect your speaker. Please make sure your speaker is properly connected." I have done nothing on my PC to disconnect my speakers and, since I am not very tech savvy, I do not know how to navigate the screen that allows me to check my audio settings on this computer. I have an important meeting coming up tonight and I desperately need to be able to hear it. If the Zoom update is the problem, I'd like to go back and stay with the earlier version because I have never had this particular problem happen to me before today. Please, please help me!! Thank you for any help you can provide.
 
Joined
Aug 5, 2021
Messages
3
We have had the same thing happen to at least 4 people in our company, all with HP Elite books. No resolution so far, but they are all able to use the Web version of Zoom as a work-around.
 
Joined
Aug 11, 2021
Messages
1
I had the same issue and the solution was install an old version (March 29) and OK
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top