Zune screen not responsive~

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

colorfulenigma

Thread Starter
Joined
Dec 3, 2011
Messages
1
I've had my Zune going on two years this December, have NEVER had any problems with it... I keep it in my car for the majority of the time because its hooked up to an auxiliary port for my radio. Its not unresponsive due to overheating, its the middle of winter almost. About two weeks ago, it died. So I left it in my car like I always have. Few days later I go to bring it inside and charge it, plus add more music, it connects fine to my computer (makes the connection noise), but the Zune software doesn't recognize it as a device NOR does the screen go to what it should. Normally if its dead -- it gets a little charge, shows the Zune logo, the loading bar, then goes to the music-videos-pictures page. It doesn't. After the status bar loads, it goes to a plain backlit screen. Wondering if its the screen that has a short in it or what??? PLEASE HELP, this thing is my baby. :(
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top