zune software will not open

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pupe58

Thread Starter
Joined
Sep 20, 2008
Messages
1
I am running xp sp3 . my zume software will not run. When i clickon the icon, i get the loading mouse pointer, then it goes off and the program does not run. when i go to run in the start menu, put in "zune.exe". in the task manager it shows it come up for a second,then the process dissappears. I have uninstall and reinstall 4 time , no luck .I have check all suggestion ever thing ok.This issue was before i installed sp3.To day i unstalled zune again, but this time i installed version 1.0 from cd that can with zune device, it will open.but when i plug the zune device in ,it state "to start, update the zune software on your pc." I went to windows update and downloaded version 3.0, but when it said launch nothing came up. Everthing is same as before.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top